Bug #20572

Autoloader floads sysLog with XCLASS failures

Added by Oliver Hader almost 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-06-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the sysLog many entries like this appear with using the autoloader:
04-06-09 17:20 - Core: Unable to autoload class "ux_t3lib_matchCondition"

The reason are the class_exists('ux_' ...) calls in t3lib_div.

(issue imported from #M11272)


Files

0011272.patch (1.01 KB) 0011272.patch Administrator Admin, 2009-06-10 15:06
0011272_v2.patch (1.42 KB) 0011272_v2.patch Administrator Admin, 2009-06-12 09:36
#1

Updated by Oliver Hader almost 12 years ago

Committed to SVN Trunk (rev. 5581)

Also available in: Atom PDF