Bug #20690

transparent gif poor quality

Added by Stefan about 13 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-06-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

using text/w image content element transparent gifs get one sided blue borders, black background and have very poor quality. see screenshots

(issue imported from #M11440)


Files

transpGifs1.JPG (27 KB) transpGifs1.JPG Administrator Admin, 2009-06-28 20:34
transpGif2.JPG (35.3 KB) transpGif2.JPG Administrator Admin, 2009-06-29 04:26
#1

Updated by Chris topher about 13 years ago

Which version if imagemagick or graphicsmagick do you use?

Do you have the same problem with imagemagick 4.2.9?
(You can get it here: http://typo3.sunsite.dk/software/)

#2

Updated by Stefan almost 13 years ago

Hello Christopher!

My provider doesn't allow ImageMagick and told me to install jb_gd_resize 1.1.1 which I did. Does graphicsmagick use the exec-functions? However i doubt that they would let me install that considering its based on ImageMgick...

#3

Updated by Alexander Opitz about 9 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.2

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4

Updated by Alexander Opitz almost 9 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF