Bug #20919

Frontend editing for records isn't working if a user is limited to language

Added by Markus Kleinhenz over 9 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-08-24
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Backend users can't edit records (e.g. tt_news) when they are limited to a language and don't have access to the default language.

No edit icons are shown in the frontend.

(issue imported from #M11774)

patch.diff View (531 Bytes) Administrator Admin, 2009-08-24 10:29

History

#1 Updated by Alexander Opitz almost 6 years ago

  • Category deleted (Communication)
  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2 Updated by Markus Kleinhenz almost 6 years ago

I 'm sorry I can't answer your question, because I don't work with TYPO3 anymore.

#3 Updated by Alexander Opitz almost 6 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF