Bug #21473

Call to deprecated method t3lib_beUserAuth::trackBeUser()

Added by Oliver Hader over 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-11-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Each request to the backend calls the deprecated method t3lib_beUserAuth::trackBeUser() automatically. This method is deprecated since TYPO3 3.6 and should not be used in the Core at all.

The call in init.php to the mentioned method gets removed - however the method will stay in the class t3lib_beUserAuth if anyone still uses it. This way the deprecation log does not get flooded anymore.

(issue imported from #M12483)


Files

0012483.patch (567 Bytes) 0012483.patch Administrator Admin, 2009-11-05 19:33
#1

Updated by Oliver Hader over 11 years ago

Committed to SVN Trunk (rev. 6337)

Also available in: Atom PDF