Bug #21598

Error when editing a resource file in a template record ("target was not a directory")

Added by Schmidt Timo over 10 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-19
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When i click on the edit context menu of a template record i get the error message "target was not a directory"

(issue imported from #M12667)

click on resource.png View (19.2 KB) Administrator Admin, 2009-11-19 00:45


Related issues

Duplicated by TYPO3 Core - Bug #20575: "Target was not a directory!" when choosing Edit for any included html\txt file Closed 2010-06-01

History

#1 Updated by Chris topher about 10 years ago

This error occurs only when you edit the whole template record.
Editing the file in the field "ressources" in "Info/Modify" works as expected.

#2 Updated by Anton almost 10 years ago

Do not completely understand - if this issue is said to be resolved, why isn't it corrected int the next TYPO-3 version?

#3 Updated by Chris topher almost 10 years ago

I just closed one of the two reports, because both reported the same problem. This will make discussing solutions easier, because things are kept at one place only.

A patch for this issue is still needed. Anton, can you provide one?

#4 Updated by Anton almost 10 years ago

No, I haven't got a patch. Maybe I understand it wrong, but why not to simply correct this bug in the latest TYPO3 release?

#5 Updated by Alexander Opitz about 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#6 Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF