Bug #21826

EM hangs

Added by Bartosz Aninowski over 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-12-08
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

EM hangs after clicking EM link from left menu.
Apache consume 100% of CPU.
Found nothing in error.log
The same problem occurred on two different installations.

PHP 5.2.3

(issue imported from #M12985)

History

#1 Updated by Bartosz Aninowski about 9 years ago

Fresh setup. No extension.
Em->Translation handling->Polish->Save Selection.
After that httpd process eats 100% cpu
I can not open EM again. I need edit admin in phpmyadmin and clear uc field.

The same fresh installtion on another server working without problem.

4.2.10 in both cases is working ok.

p.s This is waht core dump shows
Program terminated with signal 11, Segmentation fault.
#0 0x00fd5836 in ?? () from /lib/libgcc_s.so.1

#2 Updated by Jorgo S. about 9 years ago

Does it work when you provide username/password for typo3 login under settings?

#3 Updated by Bartosz Aninowski about 9 years ago

no, it doesn't

#4 Updated by Alexander Opitz almost 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#5 Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF