Bug #21965

"Show database queries performed" does not show any query in install tool, point 3

Added by Cyrill Helg over 10 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-01-15
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When I enable that option I expect to see the sql queries to be shown (as it was in some old versions I think)

But at typo3 version 4.3.1 this does not work.

(issue imported from #M13251)

History

#1 Updated by Alexander Opitz about 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2 Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF