Bug #22290

RTE with Text Color

Added by Wim no-lastname-given almost 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-03-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the "set text color" window no more than three colors are shown. I have defined five colors.
When I delete the first two colors, the last two are shown. So, the definitions seems to be correct.

(issue imported from #M13848)


Related issues

Related to TYPO3 Core - Bug #22291: RTE: After selecting a text color, the selected text is not coloured in ChromeClosed2010-03-17

Actions
#1

Updated by Chris topher over 10 years ago

I just created a report which also covers this issue here: #22660.
Please follow up there!

Also available in: Atom PDF