Bug #22291

RTE: After selecting a text color, the selected text is not coloured in Chrome

Added by Wim no-lastname-given almost 11 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-03-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Tried to colour the word: "coloured". After selecting a color the result was as follows:
coloure<span style="color: rgb(0, 204, 51); "></span>d

(issue imported from #M13849)


Related issues

Related to TYPO3 Core - Bug #22290: RTE with Text ColorClosed2010-03-17

Actions
#1

Updated by Stefan Froemken almost 11 years ago

I can't confirm this. I also have installed TYPO3 4.4 Alpha 2 und have written only one row into pageTSconfig:

RTE.default.showButtons = bold, italic, textcolor

After a clearCache for RTE I can choose a textcolor without any problems.

#2

Updated by Wim no-lastname-given almost 11 years ago

The textcolor button is available, that's not the problem.
Now, I tested in FireFox and it works indeed correct.
Earlier, I couldn't login in FireFox and I tested it in Google Chrome. The problem occurred there and still occurs, also after clearing the RTE cache.

#3

Updated by Chris topher over 10 years ago

This works correctly for me using Firefox and IE.

Do you get a JavaScript error?
What comes up, if you go to to the Extension Manager -> rtehtmlarea. Uncheck "Enable compressed scripts" and check "Enable troubleshooting mode".
Now load the RTE. What is in the debug console below the RTE window?

#4

Updated by Alexander Opitz over 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#5

Updated by Alexander Opitz over 7 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF