Bug #23082

Install tool causes PHP warnings if typo3conf/ is not writeable

Added by Robert Lemke over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-07-03
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When running TYPO3 right after downloading it (e.g. the 4.4 introduction package) and you didn't set the right file permissions, you'll get PHP warnings when trying to use the install tool.

Download the packaged TYPO3 4.4, unpack it and access it through its base URL, e.g. http://myhost/.

(issue imported from #M14980)

index.php.patch View (737 Bytes) Administrator Admin, 2010-07-03 10:30

14980_screenshot.png View (147 KB) Administrator Admin, 2010-07-03 10:38

History

#1 Updated by Steffen Kamper over 9 years ago

Committed to svn
4_4 rev 8104
trunk rev 8105

Also available in: Atom PDF