Bug #23111

Adding pages with Web>Functions ignores TSconfig TCEMAIN.permissions.

Added by Irene Höppner over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-07-06
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

With the following TSconfig setting you can force TYPO3 to add a backend-usergroup, if a page is added:

TCEMAIN.permissions.groupid = 1

If you add more than one page using the module Web>functions, only the first page in the list gets the configured usergroup assign. To the other pages no usergroup is assigned.

This Problem even occurs in version 4.4, didn't check 4.2 or older.
(issue imported from #M15018)

History

#1 Updated by Lars Malach over 9 years ago

I could not reproduce this Bug in developer version 4.5.

Could you check it on version 4.5 please?

#2 Updated by Alexander Opitz about 6 years ago

  • Status changed from New to Closed
  • Target version deleted (0)
  • Is Regression set to No

No feedback for over 1 year.

If you think, that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation.

Also available in: Atom PDF