Bug #23383

Not able to select multiple records in recycler since refactoring

Added by Ernesto Baschny over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Must have
Category:
-
Target version:
-
Start date:
2010-08-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since issue #20967 was commited (rev. 8606), we are no longer able to select multiple records on the left side (checkboxes).

(issue imported from #M15467)


Related issues

Related to TYPO3 Core - Bug #20967: Refactor of recyclerClosedSteffen Kamper2010-08-12

Actions
#1

Updated by Steffen Kamper over 10 years ago

Fixed in trunk rev 8607

#2

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF