Bug #23537

pageTree.separateNotinmenuPages = 1: page was hidden

Added by Stefan Froemken over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When I activated:

options.pageTree.separateNotinmenuPages = 1

then pages with "not in menu" are seperated. BUT: They are completely hidden. I can't edit them anymore.

(issue imported from #M15704)


Related issues

Is duplicate of TYPO3 Core - Bug #23380: SysFolder and NotInMenu-Pages not visible in PagetreeClosed2010-08-16

Actions
#1

Updated by Sven Juergens over 10 years ago

is that the same like here ?
http://bugs.typo3.org/view.php?id=15464

#2

Updated by Stefan Froemken over 10 years ago

Yes...it's the same
I have deleted height: 16px; with help of FireBug-Plugin in FireFox and "Not shown in menu" appears correctly.

#3

Updated by Sven Juergens over 10 years ago

hi Stefan,

thanks for testing, i send a patch-File to the Core list.

#4

Updated by Grandjean over 10 years ago

hi,

It would be nice, if the "Not shown in menu" text could be translate.

Also available in: Atom PDF