Bug #23723

Worspaces with Templavoila Adding new Content-Elements

Added by Walter Sparding about 11 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-10-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Page is setup with Templavoila. The DS is using oldStyleColumnNumber.
I have addes own new columns. i.e.:
251 => ADC Mid
252 => ADC Left
253 => ADC Right
254 => ADC Bottom

If i add a content-element in the live-workspace with the TV-Page-Module, the column-field is always right setup with the column of the TV-Page-Layout.

When i switch to a new workspace and add a new content element the column Mid is always used, and the content-element is not visible in then workspace-preview.
If i edit then content-element and switch the column to the value it should have, the page's preview is correct.

(issue imported from #M15982)

#1

Updated by Alexander Opitz about 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this ticket.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF