Bug #23836

remove DEPRECATED static templates

Added by Franz Holzinger about 11 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-10-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

There are still a lot of DEPRECATED static templates for extensions. They are not supported any more by the extensions since many years and therefore they should not be used.

plugin.tipafriend [DEPRECATED]      
plugin.tt_board_list [DEPRECAT...
plugin.tt_board_tree [DEPRECAT...
plugin.tt_calender [DEPRECATED...
plugin.tt_guest [DEPRECATED]
plugin.tt_news [DEPRECATED]
plugin.tt_poll [DEPRECATED]
plugin.tt_products [DEPRECATED...
plugin.tt_rating [DEPRECATED]

So remove them. They have been marked as DEPRECATED for a long time already.

(issue imported from #M16123)


Related issues

Related to TYPO3 Core - Task #24954: The Big Cleanup 4.6Closed2011-04-25

Actions
#1

Updated by Ernesto Baschny almost 11 years ago

Nice reminder. We won't be removing anything in 4.5 (because of its LTS status) but this can be done right after the branching for 4.6 development.

#3

Updated by Xavier Perseguers over 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#4

Updated by Xavier Perseguers over 9 years ago

  • Status changed from Resolved to Closed
#5

Updated by Ernesto Baschny over 8 years ago

  • Target version deleted (1081)

Also available in: Atom PDF