Bug #24038

SVG TypoScript object unuseable after tslib_content splitup

Added by Ernesto Baschny over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-11-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

A minor typo in the ext_autoload makes the SVG not work anymore, because the class is not loaded.

(issue imported from #M16370)


Related issues

Related to TYPO3 Core - Bug #23162: Refactoring of content objects of tslib_contentClosedSteffen Kamper2010-07-13

Actions
#1

Updated by Ingo Renner over 10 years ago

Fixed target version, always set target to final release, use "Fixed in Version" for specific preview releases...

#2

Updated by Susanne Moog about 10 years ago

  • Target version deleted (4.5.0)

Also available in: Atom PDF