Bug #24636

moving of docheader when expanding and collapsing typoscript in object browser

Added by Simon Schaufelberger over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2011-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

the docheader is moving a few px up when expanding and collapsing typoscript in the object browser

(issue imported from #M17112)


Related issues

Is duplicate of TYPO3 Core - Bug #23582: Docheader (save, save+view, save+close etc) missingClosedSteffen Kamper2010-09-23

Actions
#1

Updated by Simon Schaufelberger over 10 years ago

i just saw that this happens as well, if you clear an item from the clipboard

#2

Updated by Ernesto Baschny over 10 years ago

Happens all the time if there is an anchor on the target links. ExtJS gurus are digging into this for a while, no results yet. We keep on trying. :) Thanks for reporting, lets keep this in #23582

Also available in: Atom PDF