Bug #24710

Introduce setting "defaultMailFromName" and move defaultMailFromAddress to [MAIL] section

Added by Ernesto Baschny almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2011-01-21
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In #22447 (rev. 10167) we introduced $GLOBALS['TYPO3_CONF_VARS']['SYS']['defaultMailFromAddress'].

Since we want all new mail related settings to be grouped, we decided to move that to $GLOBALS['TYPO3_CONF_VARS']['MAIL']['defaultMailFromAddress']. And then also introduce $GLOBALS['TYPO3_CONF_VARS']['SYS']['defaultMailFromName'] at the same time.

(issue imported from #M17198)


Related issues

Related to TYPO3 Core - Feature #22447: When sending mail, use TYPO3_CONF_VAR for default from address if no other address is provided Closed 2010-04-14

History

#1 Updated by Ernesto Baschny almost 9 years ago

Committed to rev. 10216

Also available in: Atom PDF