Bug #24792

Link error in Webkit browsers

Added by Andreas Heling over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2011-01-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When I try to select a word by double-click, the link function produces something like this:
awordtolink -> aworhttp://domain.de/?id=5dtolink

I have tested in Safari and Chrome

(issue imported from #M17291)


Related issues

Is duplicate of TYPO3 Core - Bug #24661: htmlArea RTE: In WebKit, RTE inserts incorrect link if text is double-clickedClosedStanislas Rolland2011-01-19

Actions
#1

Updated by Stanislas Rolland over 10 years ago

Please test patch attached to issue 0017140.

Clear the RTE cache, using BE Clear cache menu, after applying the patch.

Also available in: Atom PDF