Project

General

Profile

Actions

Bug #28865

closed

Wrong Date/Time in Module "Update Extensions"

Added by Pascal Naujoks over 12 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Could have
Assignee:
Category:
Extension Manager
Target version:
Start date:
2011-08-09
Due date:
% Done:

100%

Estimated time:
1.00 h
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Just a minor Bug: The displayed date and time shown for the last extension list update in the "Update Extensions" Module is not updated correctly. The last update was today but the date und time is still shown as "01.01.1970, 01:00." (see Screenshot).
TYPO3 4.5.4


Files

wrongDate.JPG (21.2 KB) wrongDate.JPG Wrong Date/Time in Module "Update Extensions" Pascal Naujoks, 2011-08-09 13:10

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #28561: Extension manager has 2 different last update datesRejected2011-07-29

Actions
Actions #1

Updated by Xavier Perseguers over 12 years ago

I may have found out something interesting. When updating through old EM (or new as well?), the list of extensions is stored as typo3temp/extensions.xml.gz whereas when using the scheduler task, I had a typo3temp/1.extensions.xml.gz file instead (and a file_stat() PHP warning when going to EM afterwards).

Seems like the scheduler task is prefixing the file name with the mirror index being used (or something like that).

Actions #2

Updated by Chris topher over 12 years ago

  • Status changed from New to Closed
  • Assignee set to Chris topher
  • % Done changed from 0 to 100

Closed as duplicate of #28561.

Please continue there.

Actions

Also available in: Atom PDF