Bug #33428

BE: if create shortcut page translation lose target page

Added by Torsten Peters over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2012-01-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Imagine the follow:

Syslanguage UID 0 Config:

Page "AAA" -> Shortcut to page "BBB" | Works

Syslanguage UID 1 Config:

Translate page "AAA" loses target page "BBB" relation

Possible Problems:

FE menu shortcut does not link to the target page
Source of error for editors
more effort to the editors
page maintenance is unclear


Related issues

Has duplicate TYPO3 Core - Bug #33333: shortcut in other language not workingClosed2012-01-20

Actions
Is duplicate of TYPO3 Core - Bug #32406: Menus not working in translated pages for type "shortcut"Closed2011-12-08

Actions
#1

Updated by Ernesto Baschny over 10 years ago

  • Status changed from New to Closed

Thanks for your report. This is indeed the same issue as described in #33333, so let's continue discussion about it there. I just confirmed that this is indeed a problem since TYPO3 v4.6.

Also available in: Atom PDF