Bug #35008

Live search didn't find all content elements

Added by Heinz Schilling over 9 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-03-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you are a BE user with various mountpoints (no admin) , liveserach didn't find all content elements given by it's uid.


Related issues

Is duplicate of TYPO3 Core - Bug #59900: Backend Search -> Show all respect only permissions from first user groupClosed2014-06-26

Actions
#1

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Closed
  • Is Regression set to No

Dupe of #59900, will continue there

Also available in: Atom PDF