Bug #40198

Task #40095: Move core to namespaces

EM: tsconfighelp uses unzip from within "old" EM

Added by Felix Kopp almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

TS config help backend module references the unzip functionality from the "old" em.
Must be changed in tsconfighelp.


Related issues

Is duplicate of TYPO3 Core - Bug #40191: tsconfig_help is using old emClosed2012-08-25

Actions
#1

Updated by Felix Kopp almost 9 years ago

Please remove, duplicate of http://forge.typo3.org/issues/40191

#2

Updated by Christian Kuhn almost 9 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100
  • Parent task set to #40095

dupe

Also available in: Atom PDF