Bug #41158

Error messages are not shown in 123 installation process

Added by Nicole Cordes about 8 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2012-09-21
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

Because of a missing ERRORMESSAGES subpart in the 123 install template, error messages collected while processing are not shown in the frontend.

Associated revisions

Revision 4e3929e4 (diff)
Added by Nicole Cordes about 8 years ago

[BUGFIX] Error messages are not shown in 123 installation process

Because of a missing ERRORMESSAGES subpart in the 123 install template,
error messages collected while processing are not shown in the frontend.
This patch adds the subpart to the template to show more error information
in the frontend.

Change-Id: I9ee57317958b4505565161c1679d1549c6b89c2c
Fixes: #41158
Releases: 4.5, 4.6, 4.7, 6.0
Reviewed-on: http://review.typo3.org/14813
Reviewed-by: Georg Ringer
Tested-by: Georg Ringer
Reviewed-by: Markus Klein
Tested-by: Markus Klein
Reviewed-by: Jigal van Hemert
Tested-by: Jigal van Hemert

Revision 94e34dc9 (diff)
Added by Nicole Cordes about 8 years ago

[BUGFIX] Error messages are not shown in 123 installation process

Because of a missing ERRORMESSAGES subpart in the 123 install template,
error messages collected while processing are not shown in the frontend.
This patch adds the subpart to the template to show more error information
in the frontend.

Change-Id: I9ee57317958b4505565161c1679d1549c6b89c2c
Fixes: #41158
Releases: 4.5, 4.6, 4.7, 6.0
Reviewed-on: http://review.typo3.org/14900
Reviewed-by: Jigal van Hemert
Tested-by: Jigal van Hemert

Revision ad3e8720 (diff)
Added by Nicole Cordes about 8 years ago

[BUGFIX] Error messages are not shown in 123 installation process

Because of a missing ERRORMESSAGES subpart in the 123 install template,
error messages collected while processing are not shown in the frontend.
This patch adds the subpart to the template to show more error information
in the frontend.

Change-Id: I9ee57317958b4505565161c1679d1549c6b89c2c
Fixes: #41158
Releases: 4.5, 4.6, 4.7, 6.0
Reviewed-on: http://review.typo3.org/14901
Reviewed-by: Jigal van Hemert
Tested-by: Jigal van Hemert

Revision 8a52cb8f (diff)
Added by Nicole Cordes about 8 years ago

[BUGFIX] Error messages are not shown in 123 installation process

Because of a missing ERRORMESSAGES subpart in the 123 install template,
error messages collected while processing are not shown in the frontend.
This patch adds the subpart to the template to show more error information
in the frontend.

Change-Id: I9ee57317958b4505565161c1679d1549c6b89c2c
Fixes: #41158
Releases: 4.5, 4.6, 4.7, 6.0
Reviewed-on: http://review.typo3.org/14902
Reviewed-by: Jigal van Hemert
Tested-by: Jigal van Hemert

History

#1 Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14813

#2 Updated by Nicole Cordes about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Gerrit Code Review about 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/14900

#4 Updated by Nicole Cordes about 8 years ago

  • Status changed from Under Review to Resolved

#5 Updated by Gerrit Code Review about 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/14901

#6 Updated by Gerrit Code Review about 8 years ago

Patch set 1 for branch TYPO3_4-5 has been pushed to the review server.
It is available at http://review.typo3.org/14902

#7 Updated by Nicole Cordes about 8 years ago

  • Status changed from Under Review to Resolved

#8 Updated by Riccardo De Contardi about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF