Project

General

Profile

Actions

Task #41777

closed

Replace old TYPO3 logo

Added by Xavier Perseguers almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2012-10-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

We have the old TYPO3 logo in various places within the interface. The new logo should be used instead.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #41704: Adjust Logos to new Brand definitionClosed2012-10-08

Actions
Actions #1

Updated by Xavier Perseguers almost 10 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF