Bug #41923

Faulty localization if IRRE is used on pages

Added by Oliver Hader about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
Start date:
2012-10-12
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
hard
Is Regression:
Sprint Focus:

Description

Due to the fact that the pages table has it's own translation table, pages_language_overlay, localization of IRRE records is not possible there.
The fix is to use the TCA setting transOrigPointerTable (= pages_language_overlay) instead of the original parent table (= pages).

History

#1 Updated by Oliver Hader about 7 years ago

  • Status changed from New to Closed

Also available in: Atom PDF