Bug #42556

Wizards popups often close directly on IE

Added by M. Stichweh about 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-10-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The generated URLs of the wizards in TCE Forms are often longer as 2KB. Thus IE for example trunactes the URL and the selected item which is appended at last is missing for the edit wizard. Because of this the popup windows will close directly.
So the parameters should be send by POST or decreased, eg. the fieldConfig, which could be very long, is not necessary since it can be fetched by tablename and fieldname (which moslty is the case).


Related issues

Is duplicate of TYPO3 Core - Feature #34420: Wizard makes too long URIClosed2012-02-29

Actions
#1

Updated by Thorsten Kahler about 9 years ago

  • Subject changed from Wizards popus often close directly on IE to Wizards popups often close directly on IE
#2

Updated by Thorsten Kahler about 9 years ago

  • Status changed from New to Rejected

Rejected because it's a duplicate of #34420.

Also available in: Atom PDF