Bug #43122

Tests failing in Core::CategoryCollectionTest

Added by Nicole Cordes over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Tests
Target version:
Start date:
2012-11-19
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Some tests are failing in TYPO3\CMS\Core\Tests\Functional\Category\Collection\CategoryCollectionTest

This is due to some brackets around the table name in CREATE TABLE statement.

Please set 40005 as parent task

Associated revisions

Revision 82887631 (diff)
Added by Nicole Cordes over 7 years ago

[BUGFIX] Tests failing in Core::CategoryCollectionTest

Some tests are failing in
TYPO3\CMS\Core\Tests\Functional\Category\Collection\CategoryCollectionTest
due to false CREATE TABLE statement.

Change-Id: I8fe03b4d02c8f85fcddf8be06010eb8b2f079102
Fixes: #43122
Release: 6.0
Reviewed-on: http://review.typo3.org/16594
Reviewed-by: Wouter Wolters
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16594

#2 Updated by Nicole Cordes over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF