Bug #47942

Epic #55575: Streamline JavaScript Code in the TYPO3 Backend

Task #47939: Solve /typo3/js directory

Move and change tab.js

Added by Felix Kopp over 8 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-05-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Task #47003: Replace old DynTabMenu code with jQuery/RequireJS pluginRejectedBenni Mack2013-04-06

Actions
#1

Updated by Felix Kopp over 8 years ago

  • Subject changed from Move tab.js to EXT: backend to Drop disableTabInTextarea (tab.js)
#2

Updated by Felix Kopp over 8 years ago

Remove option and send info to documentation team.
Tab.js is always included and necessary.

We can remove the browser check within tab.js

#3

Updated by Felix Kopp over 8 years ago

  • Subject changed from Drop disableTabInTextarea (tab.js) to Move and change tab.js
#4

Updated by Felix Kopp over 7 years ago

  • Status changed from New to Resolved
  • Is Regression set to No

Is duplicate

#5

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF