Bug #49706

Changing the pagetitle in the pagetree doesn't update the page title in the content area directly

Added by Max Roesch almost 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Pagetree
Target version:
Start date:
2013-07-05
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

If you change the pagetitle of a page by double click editing it the new pagetitle isn't reflected correctly in the content area.
This is because the calls are in wrong order: the refresh of the content area is updated before the new page title is persisted. If the page is clicked again the page title in the content area is displayed correctly with the new title.

Problem seems to be in all versions of the 6 branch, where all javascript files were moved to a new direction.

#1

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21947

#2

Updated by Max Roesch almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_6-1 has been pushed to the review server.
It is available at https://review.typo3.org/22191

#4

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/22192

#5

Updated by Max Roesch almost 8 years ago

  • Status changed from Under Review to Resolved
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF