Project

General

Profile

Actions

Bug #50317

closed

ExtensionManager - Uncaught TYPO3 Exception when uninstalling extension

Added by Paul A. Auwehla over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2013-07-23
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Uncaught TYPO3 Exception
#1342554622: Cannot deactivate extension browser_manual_en
- The extension(s) browser depend on it (More information)

This looks a little bit as if
ExtensionManager for 6.1 is beta-software, isnt it?


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #49722: EM: Exception if uninstalling an extension if other installed extensions depend on itClosed2013-07-06

Actions
Actions #1

Updated by Wouter Wolters over 10 years ago

  • Status changed from New to Rejected

Thanks for the report. There is already another report #49722 and is under review.

Actions

Also available in: Atom PDF