Bug #51363

Error messages in update wizard are html escaped

Added by Peter Beernink over 6 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
-
Start date:
2013-08-26
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When the update wizard gives an error, the error is escaped, causing the message to be wrapped in <p> tags.
See attached screenshot for an example

Screenshot.png View (62.5 KB) Peter Beernink, 2013-08-26 18:25


Related issues

Related to TYPO3 Core - Task #49162: Rewrite install tool Closed 2011-10-30

History

#1 Updated by Mathias Schreiber about 5 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber
  • Is Regression set to No

Well, I have a problem now, because the updates are so stable can't trigger an error.
Do you have steps to reproduce?

#2 Updated by Peter Beernink about 5 years ago

I'll have to check if I can reproduce this.
As this environment is already upgraded in the meantime, I'll have to see if I can create an environment which simulate the behavior I noticed.

I'll let you know when I know more.

#3 Updated by Peter Beernink almost 5 years ago

I haven't been able to reproduce the issue.
So I think the issue can be closed.

#4 Updated by Peter Beernink almost 5 years ago

I haven't been able to reproduce the issue.
So I think the issue can be closed.

#5 Updated by Mathias Schreiber almost 5 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF