Bug #51917

Recursively delete folder in file module, marker didnt get replaced

Added by Pascal Querner about 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Won't have this time
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-09-11
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello core team,

heres an odd bug and easy to reproduce:

In the file module I want to recursively delete an folder. That works by the way, but I get this as an result page:
Folder deleted
The folder "images" was successfully deleted.
Folder not found.
The folder "1:/user_upload/images/examples/" cannot be accessed. Trying to use parent folder(s).

You can see that one better in this screenshot:
http://abload.de/img/typo3bugrecursivedeleoepgc.png

Note that a marker is not replaced and the error message.

TYPO3 6.1.4


Related issues

Related to TYPO3 Core - Bug #63580: FAL recursive delete of Folder fails Closed 2014-12-04

History

#1 Updated by Markus Klein about 5 years ago

  • Status changed from New to Needs Feedback

Is this still an issue on 6.2?

#2 Updated by Markus Klein about 5 years ago

  • Status changed from Needs Feedback to Closed
  • Priority changed from -- undefined -- to Won't have this time

It works on 6.2 since #63580. 6.1 is out of support.

Also available in: Atom PDF