Bug #52856

FilePermissionUpdate throws sql errors

Added by Nicole Cordes about 7 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Install Tool
Target version:
Start date:
2013-10-15
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you have a new installation or already used the database analyser to delete unnecessary fields the filePermissionUpdate throws sql errors because the old fields isn't available anymore.

Associated revisions

Revision 7d053510 (diff)
Added by Nicole Cordes about 7 years ago

[BUGFIX] Fix FilePermissionUpdate SQL errors

If you have a new installation or already used the database analyser to
delete unnecessary fields the filePermissionUpdate throws SQL errors
because the old fields aren't available anymore.

Resolves: #52856
Releases: 6.2
Change-Id: Id74c7263d7686a574d128856fd7538dc110ba3bb
Reviewed-on: https://review.typo3.org/24808
Reviewed-by: Ernesto Baschny
Tested-by: Ernesto Baschny
Reviewed-by: Markus Klein
Tested-by: Markus Klein

History

#1 Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/24808

#2 Updated by Gerrit Code Review about 7 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/24808

#3 Updated by Nicole Cordes about 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF