Bug #53219

crontab - lowlevel_refindex - cli_dispatch.phpsh "Uncaught TYPO3 Exception" ApcBackend.php

Added by Matthias Eberlein over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2013-10-30
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi TYPO3 People,
i let run 2 crontabs every night
php /var/www/virtual/on/html/typo3/cli_dispatch.phpsh lowlevel_refindex -e
php /var/www/virtual/on/html/typo3/cli_dispatch.phpsh scheduler
Since some days (Okt/28)i get this Exceptions in the Crontab Result Server email

Uncaught TYPO3 Exception #1232986877: Could not set value.
thrown in file /var/www/virtual/on/typo3_src/typo3/sysext/core/Classes/Cache/Backend/ApcBackend.php
in line 153

Uncaught TYPO3 Exception #1232986877: Could not set value.
thrown in file /var/www/virtual/on/typo3_src/typo3/sysext/core/Classes/Cache/Backend/ApcBackend.php
in line 153

System is:
TYPO3_6-2-0beta1 from GIT
PHP 5.4.18

On 2 other TYPO3 Systems 6.1.5 & 4.7 this crontab runs without errors.

History

#1 Updated by Matthias Eberlein over 6 years ago

After go back to default apc setup no more errors. So, that was misconfiguration of apc.
sorry
matthias

#2 Updated by Georg Ringer over 6 years ago

  • Status changed from New to Closed

#3 Updated by Laurent Cherpit about 6 years ago

Matthias Eberlein wrote:

After go back to default apc setup no more errors. So, that was misconfiguration of apc.
sorry
matthias

Yes,

apc.enable_cli = 1

is required

tx

Also available in: Atom PDF