Project

General

Profile

Actions

Bug #53657

closed

Web > Access not visible in permission list

Added by Muriel le Pair over 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-11-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

In TYPO3 6.1.5 'Web > Access' is missing as an option in both the user and group permissions for BE users.
It should be (or always was) listed under 'Backend Usergroups' > 'Access Lists' > 'Modules'. All the others are (Web, Web>Page, Web>View, etc).

The bug appears in Both a fresh install of TYPO3 6.1.5 and TYPO3 6.1.0 .

Actions #1

Updated by Muriel le Pair about 10 years ago

Did anybody look at this, because it is really a critical bug?? BE users can;t access are change page permissions.

Actions #2

Updated by Wouter Wolters about 9 years ago

  • Status changed from New to Closed

Hi,

This is because the module is admin only.
Therefor it does not get listed in the access lists of a backend user group.

In 7.0 we moved this module to "System".

This is not an issue and I will close the ticket now.

Actions

Also available in: Atom PDF