Bug #53684

Pagetree Context menu has an unwanted bottom margin

Added by Ernesto Baschny over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2013-11-15
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

This is how it looks now (since #48540 = "CSS: Default vertical spacing for blocks"):

But it needs to look like this:


Files

context-menu-before.png (23.4 KB) context-menu-before.png Ernesto Baschny, 2013-11-15 22:02
context-menu-after.png (23 KB) context-menu-after.png Ernesto Baschny, 2013-11-15 22:02
#1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25453

#2

Updated by Ernesto Baschny over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF