Bug #53708

Extension installation during update wizard fails

Added by Nicole Cordes about 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
2013-11-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In the update wizard it isn't possible to install any system extension (3rd step) because the PackageManager isn't initialized. During bootstrap only the class FilesafePackageManager is loaded and registered. But in the InstallUtility an instance of PackageManager is injected.

#1

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25467

#2

Updated by Nicole Cordes about 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF