Bug #54501

Column names are not correctly displayed in the list module

Added by Jost Baron almost 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2013-12-18
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If there are multiple columns defined via a backend layout, and all these columns are filled on a page, the list module shows only the name of the first column. For the other columns only the column number is shown.

A screenshot is appended.

bugreport-list-module.jpg View (118 KB) Jost Baron, 2013-12-18 22:45

History

#1 Updated by Jost Baron almost 7 years ago

This seems to be a problem of gridelements, not of the TYPO3 core. Can you move it to the gridelements project please?

Gridelements-version: 2.0.2

#2 Updated by Jost Baron almost 7 years ago

This has been fixed, the issue may be closed.

#3 Updated by Mathias Schreiber almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF