Bug #56836

Link to http://typo3.org/documentation/tips-tricks/the-undohistory-feature/ broken

Added by Philipp Gampe almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Documentation
Target version:
Start date:
2014-03-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

The cshmanual link to http://typo3.org/documentation/tips-tricks/the-undohistory-feature/ is broken.

Link is in: TYPO3 Core: History log

Solution find new link location or remove the link.

#1

Updated by Philipp Gampe almost 7 years ago

typo3/sysext/lang/locallang_csh_corebe.xlf:438:Undo/History article | http://typo3.org/documentation/tips-tricks/the-undohistory-feature/</source>
typo3/sysext/lang/locallang_csh_corebe.xlf:464:Undo/History article | http://typo3.org/documentation/tips-tricks/the-undohistory-feature/</source>
#2

Updated by Philipp Gampe almost 7 years ago

  • Status changed from New to Rejected

We cannot fix this, because the link is inside a translation file. The content seems to have disappeared during the t3o relaunch.

Also available in: Atom PDF