Feature #57685

Sort PackageStates.php by extension key

Added by Jost Baron about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-04-06
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Hi!

It would be nice if the PackageStates.php would is sorted. Currently, the sorting changes every time the file is saved, making it very hard to properly track the changes using a version control system.

I know this comes from Flow, but I could not find their bugtracker to put it there.


Related issues

Is duplicate of TYPO3 Core - Bug #56362: typo3conf/PackageStates.php constantly changesClosedNicole Cordes2014-02-27

Actions
#1

Updated by Markus Klein about 7 years ago

  • Status changed from New to Closed

Closing as duplicate of #56362

Also available in: Atom PDF