Project

General

Profile

Actions

Bug #58457

closed

Missing function call after #54512 (bypass EM dependency checks)

Added by Anja Leichsenring almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Extension Manager
Target version:
Start date:
2014-05-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

The Patch uses the newly introduced method resolveDependenciesAndInstall(), but the Function is not available.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Task #54512: Bypass compatibility check in extension managerClosedNicole Cordes2013-12-19

Actions
Related to TYPO3 Core - Bug #59624: Cannot Update ExtensionsClosed2014-06-17

Actions
Actions #1

Updated by Anja Leichsenring almost 10 years ago

  • Subject changed from Missing function call after #54512 (bypass EM dependencies) to Missing function call after #54512 (bypass EM dependency checks)
Actions #2

Updated by Anja Leichsenring almost 10 years ago

  • Status changed from New to Closed

The original patch was reverted by https://review.typo3.org/#/c/29813, so the issue is obsolete.

Actions

Also available in: Atom PDF