Bug #58473

[IMPROVE] wrong set layer in page module during drag and drop

Added by Jan Runte about 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-05-04
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

During in the dragging state the dragged content element was overlayed from TCEform elements and loosing his hover state outside the browser or in rapid moving behaviour.

The "z-index" must be fixed here, again. A class must be added for the whole draggable content element that have to stabilized the active drag state. The correct value for the "z-index" should be bigger than 4000 (because of TCEforms elements).

Remove duplicated javascript code in page module.


Related issues

Related to TYPO3 Core - Bug #58413: wront set layer in page module during drag and dropClosed2014-05-02

Actions
#1

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29837

#2

Updated by Gerrit Code Review about 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29837

#3

Updated by Gerrit Code Review about 7 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29837

#4

Updated by Jan Runte about 7 years ago

  • Status changed from Under Review to Resolved
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF