Bug #59925

BE user group right: file permission "delete files" could not be saved

Added by Heinz Schilling about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-06-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Under BE user group rights the checkbox "delete files" can't be saved. [be_groups][1][file_permissions][16] always stay disabled.


Related issues

Is duplicate of TYPO3 Core - Bug #59263: last file_permissions won`t be written to the mySQL databaseClosed2014-06-02

Actions
#1

Updated by Markus Klein about 7 years ago

  • Status changed from New to Closed

Duplicates #59263

Also available in: Atom PDF