Bug #60020

Sysfolder rendered twice in page tree on user user account

Added by Marcin Sągol over 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2014-07-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I have strange issue on BE users accounts (not admins). I have several BE groups created and one of them just gives access to sysfolder called GRSP. If this sysfolder is placed outside main page tree (is not child of root page) than all is rendered fine on user account. If i move this sysfolder into main main page tree users assigned to mentioned group see this folder rendered twice in their page tree (check attache picture for details).

This issue has something to do with wrong configuration or it might be a bug ?

TYPO3 6.2.3
PHP 5.5


Files

ptaccess.png (97 KB) ptaccess.png Marcin Sągol, 2014-07-01 10:44
#1

Updated by Riccardo De Contardi over 5 years ago

  • Status changed from New to Needs Feedback

Did you try to update to a more recent version (if I remember, 6.2.3 has some security issues) like 6.2.12?

Do you still experience the problem?

#2

Updated by Riccardo De Contardi over 5 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF