Project

General

Profile

Actions

Bug #60204

closed

Cannot create a new task in scheduler since 6.2.4

Added by Christian Seifert over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
scheduler
Target version:
Start date:
2014-07-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I click on the new-task button in the top bar and then the page reloads. Unfortantely there is no edit form shown anymore. Instead of the edit form I only the the listing of tasks.
See attached screens for further information.


Files

step-1.png (47.2 KB) step-1.png Christian Seifert, 2014-07-09 14:23
step-2.png (27.3 KB) step-2.png Christian Seifert, 2014-07-09 14:23
Actions #1

Updated by Wouter Wolters over 9 years ago

  • Status changed from New to Needs Feedback

I'm not able to reproduce this on current master. What are the available scheduler tasks you have in this installation?

Did you tried to clear the cache in the Install Tool?

Actions #2

Updated by Christian Seifert over 9 years ago

I figured out, that the newest dev version of the crawler extensions causes this behaviour. So this can be closed an I gonna open a new one in the crawler area.

Actions #3

Updated by Wouter Wolters over 9 years ago

  • Status changed from Needs Feedback to Closed

Thanks for your feedback.

Actions

Also available in: Atom PDF