Project

General

Profile

Actions

Bug #63545

closed

Cannot download extension because buildDependencyGraphForPackages failed

Added by Daniel Wagner about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2014-12-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

An own package has been defined in composer.json of an extension to include an external git repo.

DependencyResolver throws Exception #1382276561: "The package "..." depends on "..." which is not present in the system."


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #68700: Improve composer integrationClosedHelmut Hummel2015-08-03

Actions
Actions #1

Updated by Nicole Cordes over 8 years ago

  • Status changed from New to Needs Feedback

If you're using composer, you can't use the Extension Manager. The EM doesn't know your own projects and where to find them.

Actions #2

Updated by Helmut Hummel over 8 years ago

  • Status changed from Needs Feedback to Closed

closed as duplicate

Actions

Also available in: Atom PDF