Bug #63657

Using the Update-Button breaks header_link

Added by Timo Bartholomes almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-12-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

How to reproduce:

- Create a link to a file on the header of a regular text element
- reopen link window, select a target
- click update

before: fileadmin/index.html
after: fileadmin%2Findex.html _top
2nd edit: fileadmin%252Findex.html _blank

#1

Updated by Timo Bartholomes almost 7 years ago

As a workaround I can change the link attributes and close the window by clicking on the file again. This will keep the correct link and will also take all selected attributes

#2

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed

I close this ticket as I cannot reproduce it on TYPO3 6.2.12 (fresh installation)

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF