Project

General

Profile

Actions

Bug #63740

closed

EXT:dbal: Updating extension list may time out

Added by Andreas Kienast about 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2014-12-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If using EXT:dbal and in non-native mode (any DBMS except MySQL), updating the extension list may time out due to the massive overhead dealing with SQL queries.

Actions #1

Updated by Gerrit Code Review about 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/35240

Actions #2

Updated by Gerrit Code Review about 9 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/35240

Actions #3

Updated by Andreas Kienast about 9 years ago

  • Status changed from Under Review to Rejected
Actions

Also available in: Atom PDF