Project

General

Profile

Actions

Bug #65262

closed

Extensionmanager ignores dependencies on upload

Added by Gernot Ploiner over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
Start date:
2015-02-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you add an extension via upload, and not via direct-import, then other extension-dependencies would be ignored. Without any info-message.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Feature #63602: Resolve dependencies when extension is installed from zip-fileClosed2014-12-05

Actions
Actions #1

Updated by Nicole Cordes about 9 years ago

  • Status changed from New to Closed

Closed as duplicate

Actions

Also available in: Atom PDF